Updating the voicepack failed

The official support forum for EditVoicepack

Postby andrea196 » Thu Dec 08, 2011 7:43 pm

I've installed the edit voice pack for the first time today, and proceeded to the Update the electricity is gone, and unfortunately after restarting the computer and tried to restart the update gives me this error.

Impossibile inizializzare il sistema di configurazione
in System.Configuration.ConfigurationManager.RefreshSection(String sectionName)
in System.Configuration.ClientSettingsStore.ReadSettings(String sectionName, Boolean isUserScoped)
in System.Configuration.LocalFileSettingsProvider.GetPropertyValues(SettingsContext context, SettingsPropertyCollection properties)
in System.Configuration.SettingsBase.GetPropertiesFromProvider(SettingsProvider provider)
in System.Configuration.SettingsBase.GetPropertyValueByName(String propertyName)
in System.Configuration.SettingsBase.get_Item(String propertyName)
in System.Configuration.ApplicationSettingsBase.GetPropertyValue(String propertyName)
in System.Configuration.ApplicationSettingsBase.get_Item(String propertyName)
in Bevelstone.EditVoicepack.Client.UpdateVoicepackSettings..ctor(PModDataStorage dataStorage) in D:\Documents\Bevelstone\Flight Simulator\EditVoicepack\Client\UpdateVoicepackSettings.cs:riga 33
in Bevelstone.EditVoicepack.Client.UpdateVoicepackWizardWindow..ctor(PModFlightSimInfo flightSimInfo, GvpHandler gvpHandler, PModDataStorage dataStorage) in D:\Documents\Bevelstone\Flight Simulator\EditVoicepack\Client\UpdateVoicepackWizard\UpdateVoicepackWizardWindow.cs:riga 22
in Bevelstone.EditVoicepack.Client.MainForm.UpdateVoicepackExecuted(Object sender, RoutedEventArgs e) in D:\Documents\Bevelstone\Flight Simulator\EditVoicepack\Client\MainForm.xaml.cs:riga 478

Elemento radice mancante. (C:\Users\Andrea\AppData\Local\Bevelstone_Production_I_S\EditVoicepack.exe_StrongName_0hhy3gdz1gjf2c0bocllytq0lw0o3pp2\\user.config)
in System.Configuration.ConfigurationSchemaErrors.ThrowIfErrors(Boolean ignoreLocal)
in System.Configuration.BaseConfigurationRecord.ThrowIfInitErrors()
in System.Configuration.ClientConfigurationSystem.OnConfigRemoved(Object sender, InternalConfigEventArgs e)

Elemento radice mancante.
in System.Xml.XmlTextReaderImpl.Throw(Exception e)
in System.Xml.XmlTextReaderImpl.ParseDocumentContent()
in System.Configuration.XmlUtil..ctor(Stream stream, String name, Boolean readToFirstElement, ConfigurationSchemaErrors schemaErrors)
in System.Configuration.BaseConfigurationRecord.InitConfigFromFile()

I tried uninstalling and reinstalling everything, but nothing changes me the same error.
can anyone help me?
Ny Bruger
Posts: 2
Joined: Thu Dec 08, 2011 7:34 pm

Postby Lars » Thu Dec 08, 2011 9:54 pm

Did you try following the procedure mentioned earlier in this post?
Unfortunately it didn't really make me any wiser

The only thing I can really recommend is trying to reset everything at once:
1) Uninstall Evp
2) Follow the procedure to restore the original voicepack:
http://www.fsonline.dk/en/index.php?tit ... _voicepack
3) Delete the folder "C:\ProgramData\EditVoicepackX"
4) Reinstall Evp
Posts: 2039
Joined: Sun Mar 04, 2007 11:06 am
Location: Amsterdam

Postby andrea196 » Sun Dec 11, 2011 1:54 pm

I tried what I was asked, I even reinstalled the whole fsx with all addons but the problem persists, it may be a problem with the Windows registry?
Ny Bruger
Posts: 2
Joined: Thu Dec 08, 2011 7:34 pm

Postby Lars » Tue Dec 13, 2011 7:40 am

I have no idea unfortunately. Maybe something wrong with the .NET install - a repair on .NET 4.0 might fix it (no, I do not know how to do that, I just know others have fixed problems by doing it).
Posts: 2039
Joined: Sun Mar 04, 2007 11:06 am
Location: Amsterdam


Return to EditVoicepack Support

Who is online

Users browsing this forum: No registered users and 1 guest