Running EditVoicepack 3 without .NET 1.1 installed

The official support forum for EditVoicepack

Running EditVoicepack 3 without .NET 1.1 installed

Postby Lars » Mon Sep 03, 2012 7:43 pm

I do NOT have FS9 installed, so I can't say if EditVoicepack will be fully functional but I have at least successfully completed the installer on a Windows 8 system without .NET 1.1 installed.

If someone succeeds updating the voicepack, please let me know then I'll update the installer so people won't have to make changes manually.

Notice for Windows 8 you will need to go to "Windows Features" and enable ".NET Framework 3.5 (includes .NET 2.0 and 3.0)".


Once you have downloaded EditVoicepack 3.1 unzip the files to a folder (anywhere you want). Then open the file "EtEllerAndet.ini" in Notepad.

Find the line with SupportedRuntimes and change it to:
Code: Select all
SupportedRuntimes=2.0.50727


Then change the line with "message" to:
Code: Select all
Message=2.0.50727
Lars
FSOnline
 
Posts: 2039
Joined: Sun Mar 04, 2007 11:06 am
Location: Amsterdam

Return to EditVoicepack Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron