vcpmod file compatibility

The official support forum for EditVoicepack

vcpmod file compatibility

Postby Ulafme » Thu Jan 14, 2016 1:01 pm

Hi,
I just downloaded EditVoicepack XL to update some call signs in my P3D 2.5. But I have problem even with first one. When I try to import file, an error message appears:

"Files not imported:
NORSTAR.vcpmod (NORSTAR): A sound segment is not compatible with this version of Flight Simulator."

I tryed both evp_callsign_norwegianlonghaul.zip and callsign_norstar.zip from http://library.avsim.net with the same results. I used EditVoicepack X during my FSX era with no such issue.
Does it mean, that I can not use this program for P3D 2.5 just for vcpmod updates? Because as I know, ther are no .evpmod or .vcpmod callsigns only for Prepar... I did not found any..

Thanx for help
Ulafme
Ny Bruger
 
Posts: 1
Joined: Thu Jan 14, 2016 12:41 pm

Re: vcpmod file compatibility

Postby Lars » Fri Jan 15, 2016 8:20 pm

Strange, I'll take a look at those modifications - hopefully sometime this weekend.
Lars
FSOnline
 
Posts: 2029
Joined: Sun Mar 04, 2007 11:06 am
Location: Amsterdam

Re: vcpmod file compatibility

Postby Lars » Sun Jan 17, 2016 9:00 am

I was not able to reproduce this problem on my setup.

Please try to restore the original GVP file, maybe yours has become damaged somehow. You can find instructions on how to do it here:
http://editvoicepack.com/support/restor ... ice-files/
Lars
FSOnline
 
Posts: 2029
Joined: Sun Mar 04, 2007 11:06 am
Location: Amsterdam


Return to EditVoicepack Support

Who is online

Users browsing this forum: No registered users and 4 guests

cron