Cannot open "Update Flightsim with new capabilities"

The official support forum for EditVoicepack

Cannot open "Update Flightsim with new capabilities"

Postby SlapTjip » Sat Mar 19, 2016 3:04 pm

Read up on EVP and decided to purchase it from SimMarket especially to fill up the airliner call sign gap.

Installed, clicked to update the sim with the new capabilities then got the following error:

"Exception has been thrown by the target of an invocation: Could not find the patch to P3D v2/airlines cfg".

I use to have P3D, no longer installed.

It also appears if the new airliner call signs are active in my FSX, but I cannot set ATC talking speed etc.

Any assistance?
SlapTjip
Ny Bruger
 
Posts: 1
Joined: Sat Mar 19, 2016 2:58 pm

Re: Cannot open "Update Flightsim with new capabilities"

Postby Lars » Wed Mar 23, 2016 6:47 pm

Do you have both FSX and P3D v2?

If you used to have P3D but uninstalled it, did you by any chance use the "fsx to p3d migration tool"?

Do you have a file named "Prepar3d.exe" in your FSX folder? If you do, deleting it will probably fix the problem.
Lars
FSOnline
 
Posts: 1934
Joined: Sun Mar 04, 2007 11:06 am
Location: Amsterdam


Return to EditVoicepack Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron