A couple of problems with EditVoicepack.

The official support forum for EditVoicepack

A couple of problems with EditVoicepack.

Postby Jlund » Tue Sep 06, 2016 7:33 pm

1. When flying with the ATC window open, after a couple of minutes, it writes that EVP is in DEMO mode, even though it says under licens in EVP itself, that it's licensed to me?

2. After installing EVP, I don't have any sound in ATC, just text. And I believe I have checked everything in both P3D settings and in EVP. There's still other sounds like my aircraft, ai taxing, environment etc. it's only the ATC that's missing, and only after I installed EVP.

Jørn L
Jlund
Ny Bruger
 
Posts: 3
Joined: Mon Sep 05, 2016 9:35 pm

Re: A couple of problems with EditVoicepack.

Postby Lars » Wed Sep 07, 2016 8:40 pm

1) You need to run Update Flight Simulator with new ATC capabilities after entering the license key. Yes, I know the UI is really bad as it should guide you to do this, unfortunately I am not in a position where I can work on improving this at the moment. :(

2) I do not recall hearing this one before, so I do not have a solution I know for sure will work. The first thing to try is changing the speed of the voices - try it accelerated and default speed, as it will force EditVoicepack to reprocess all the wave files.
Lars
FSOnline
 
Posts: 2029
Joined: Sun Mar 04, 2007 11:06 am
Location: Amsterdam


Return to EditVoicepack Support

Who is online

Users browsing this forum: No registered users and 3 guests

cron