Two problems with EVP XL

The official support forum for EditVoicepack

Two problems with EVP XL

Postby tvieno » Sun Oct 09, 2016 12:36 am

First problem, missing ATC responses. It doesn't happen all of the time. Sometimes I will have ATC respond, then I will get handed over to another ATC and I will not hear or see any response for me or other AI planes. I have noticed that sometimes I will tune into the ATIS and see nor hear nothing.

Second, none of the custom phraseology for airlines I have made have been imported. These are ones I have made myself.

You can see in these screen shots of ATC that my plane is only called 1994 not ATA 1994 and later on, you do not see any messages from ATC (normally shown in green font), only the responses made by me or other planes.

Image

Image

I have FSX:SE, FSX SP2 boxed, and P3D. Though when I run EVP XL, only FSX:SE and P3D are mentioned and in the FSX:SE sound folder, the ExpAccelerated1.gvp shows a current date. I have a registered copy of Editvoicepack XL
tvieno
Ny Bruger
 
Posts: 2
Joined: Sun Oct 09, 2016 12:22 am

Re: Two problems with EVP XL

Postby Lars » Sun Oct 09, 2016 6:43 pm

1) Please try to change the speed of the ATC speech in EditVoicepack. This forces a complete regeneration of the data file used by Flight Simulator - so if something has gone wrong with it, there is a good change it will work again.

2) Did you follow the tutorial
http://editvoicepack.com/tutorials/crea ... ification/

In step 7 the modification is copied to all voices. If you did copy the modification, it could be Steam having restored the original GVP file next to the one you made with EditVoicepack - do you hear difference in the voice speed between the times where it does include your callsign and the times it does not?

3) EditVoicepack will detect FSX:SE and the boxed FSX in some cases - it depends on installation order. If EditVoicepack is not detecting a Flight Simulator installation, you can add it from the wizard page where you select which flight simulator installations are updated.
Lars
FSOnline
 
Posts: 1933
Joined: Sun Mar 04, 2007 11:06 am
Location: Amsterdam

Re: Two problems with EVP XL

Postby tvieno » Mon Oct 10, 2016 3:28 am

That did the trick. I set the speed back to normal and it all worked out. As for the telephony designators, I was making my lastest modification in Phraseology instead of Telephony Designators. Why? I don't know, because all of my older modifications are in the right place. Thanks for the fix!
tvieno
Ny Bruger
 
Posts: 2
Joined: Sun Oct 09, 2016 12:22 am


Return to EditVoicepack Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron