editvoicepack XL 5.4.1

The official support forum for EditVoicepack

editvoicepack XL 5.4.1

Postby maca » Sat Jun 03, 2017 7:23 am

Hello, I am trying to update to version XL 5.4.1. I am already using a previous version which is linked to p3d v3.
I downloaded from web page the installer. Unzipped that and run that.
However, it shows me a message 'set up' failed 'only part of ReadProcessMemory and WriteProcessMemory could be finished'.
Do I do anything wrong ? Do I need to uninstall current version first (which I would like to avoid preferably, I would like to only update).

many thanks !
JM
maca
Ny Bruger
 
Posts: 8
Joined: Fri Oct 02, 2015 7:24 am

Re: editvoicepack XL 5.4.1

Postby Lars » Sat Jun 03, 2017 6:09 pm

EditVoicepack XL 5.4.1 will automatically uninstall the older version as part of the upgrade (your data and settings will not be removed).

Please start by running a system repair:
https://support.microsoft.com/en-us/hel ... stem-files

IF this does not work, please let me know if you could have anti virus software that interferes with the setup? Some of them have had false alarms on EditVoicepack before - blocking file access in a not always too obvious manner.
Lars
FSOnline
 
Posts: 2026
Joined: Sun Mar 04, 2007 11:06 am
Location: Amsterdam

Re: editvoicepack XL 5.4.1

Postby fw190pilot » Fri Jun 16, 2017 1:11 pm

I have both FSX SE and Prepar3dv4. I assume from the notes with 5.4.1 that i can install Voicepack in both simulators? I have (I think) installed Voicepack in FSX SE, but the installer did not offer any choice of where to install 5.4.1. It just installed it. I had deleted 5.3.1 before any of this. I'm doing something wrong, but can't think what. Can you help please? By the way P3D is a new acquisition - 5.3.1 was only installed in FSX.
fw190pilot
Ny Bruger
 
Posts: 3
Joined: Fri Jun 16, 2017 12:57 pm

Re: editvoicepack XL 5.4.1

Postby Lars » Fri Jun 16, 2017 3:42 pm

You do not need to install EditVoicepack for a specific simulator. Simply run it and select which simulators you want to update. If EditVoicepack does not detect a flight simulator, then do as follows:

1) Start EditVoicepack
2) Select 'Update Flight Simulator with new ATC capabilities' on the main menu
3) Go to the second page (titled 'Select which Flight Simulator installations to update'')
4) Press the button "Add Flight Simulator installation"
5) Browse to the Prepar3d.exe file in your Prepar3D installation.
Lars
FSOnline
 
Posts: 2026
Joined: Sun Mar 04, 2007 11:06 am
Location: Amsterdam

Re: editvoicepack XL 5.4.1

Postby fw190pilot » Sun Jun 18, 2017 4:14 pm

Lars

Many Thanks for the reply. Turns out 5.3.1 had not uninstalled properly. Installation to Prepar3d v4 failed tho because access to file \Sound\ATC\USEnglishBig.gvp is denied. Not sure why that is.
fw190pilot
Ny Bruger
 
Posts: 3
Joined: Fri Jun 16, 2017 12:57 pm

Re: editvoicepack XL 5.4.1

Postby Lars » Sun Jun 18, 2017 5:42 pm

Yes, it would be helpful if Windows included details on why access is denied, but I guess they won't do that for security reasons. :(

I would expect EditVoicepack to detect if it needs admin rights and prompt you for it, but maybe there is something on your computer that makes that fail. You can try starting EditVoicepack by right clicking and select "Run as administrator...".
Lars
FSOnline
 
Posts: 2026
Joined: Sun Mar 04, 2007 11:06 am
Location: Amsterdam

Re: editvoicepack XL 5.4.1

Postby fw190pilot » Wed Jun 21, 2017 3:12 pm

Yep that worked! Many Thanks.
fw190pilot
Ny Bruger
 
Posts: 3
Joined: Fri Jun 16, 2017 12:57 pm


Return to EditVoicepack Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron