Page 1 of 1

Anybody experiencing this?

PostPosted: Fri Jun 09, 2017 2:49 am
by Keybdflyer
I've suddenly lost the phrase ".... turn next taxiway." after landing. It was fine until just a day ago, but all I get now is a very brief sound, that in real life would be like ATC opening then closing the microphone, but no voice at all. I've been adding some new callsigns over the past few days, but nothing that I would think affects anything coming from ATC in that respect. I just wondered if anybody has experienced a similar occurrence, and how/if it was fixed. The phrase is there (in EVP) but it isn't being called, it seems. While I think of it, I'm still getting a lot of "xxx <point> xx" (frequency) instead of using "decimal" as the separator. That's weird.

Re: Anybody experiencing this?

PostPosted: Fri Jun 09, 2017 7:14 pm
by Lars
I am not sure why you have not experienced this before - it has been a feature of EditVoicepack for years. :)

But maybe it has been an ICAO terminology only feature for most of the time, I can't remember.

Basically the message is removed because ATC keeps repeating it. It's great to hear once after landing. Not so great when it is repeated 8 times while you are backtracking on a runway at a small airport. :)

To get the message back:
1) Go to the advanced UI
2) Expand Community Modifications/Phraseology/FAA (United States of America).
3) Clear the checkbox next to the two entries "TWR_AC_EXIT_RWY"
4) Run File/Update Voicepack

Re: Anybody experiencing this?

PostPosted: Sat Jun 10, 2017 8:44 pm
by Keybdflyer
You're right (of course, lol) but I always made the assumption that it was an error with my setup! :lol: On this fresh installation of FSX, I had the phrase at first, and then it went away, so I made yet another assumption that something had gone awry again, ha ha ha ha! As long as it's not a problem (error), I'm fine with it. As you say, it did get annoying when it kept repeating all the way down the runway when there may only be one exit at each end and there's nothing you can do but continue along to it! Thanks for putting me straight, my old installation (which was on a very old computer) had so many faults and glitches that I came to assume that whatever was amiss was just another hint that it was time to get a new computer, lol.

Re: Anybody experiencing this?

PostPosted: Thu Aug 03, 2017 8:20 am
by troye
This thread helped me greatly as well, thanks Lars and Keybdflyer. Like you, I assumed something had gone wrong and I needed to troubleshoot or re-install something. Now that I know why the sudden deathly silence from the tower, I'm perfectly happy to keep it that way!

Re: Anybody experiencing this?

PostPosted: Fri Oct 06, 2017 7:21 pm
by Mach 3.5
Glad I found this, I prefer the message and also wondered why the ATC would popup and not say anything. I thought it was broken also.