[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4752: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3887)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4754: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3887)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4755: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3887)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4756: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3887)
FSOnline.dk • View topic - Cannot install EditvoicepackXL 5.5.3

Cannot install EditvoicepackXL 5.5.3

The official support forum for EditVoicepack

Cannot install EditvoicepackXL 5.5.3

Postby Hoang Le » Tue Jul 11, 2017 5:43 am

Hello,
I have just purchased 5.5.3 from simmarket, tried to install it and the installation was completed. However there were no files being installed, the folder isn't where it's supposed to be. Check the registry and indeed there is EditvoicepackXL in window registry but no files. Uninstall it and reinstall or repair doesn't work.
I tried 5.5.2 setup file from simmarket, same thing. Run as administrator, disable anti-virus.
Using Win10 with P3DV4.
Thank you,
Hoang Le
Hoang Le
Ny Bruger
 
Posts: 6
Joined: Tue Jul 11, 2017 5:40 am

Re: Cannot install EditvoicepackXL 5.5.3

Postby Lars » Tue Jul 11, 2017 7:22 pm

Hi Hoang Le,

I have a few questions to try to find out what is happening.

1) Where do you expect the files to be?
2) Are you trying to change the install location? If so, please look in the default install location - maybe there is an error picking up the correct location.
3) Is there a start menu entry for EditVoicepack? If so, does it work.

/Lars
Lars
FSOnline
 
Posts: 2040
Joined: Sun Mar 04, 2007 11:06 am
Location: Amsterdam

Re: Cannot install EditvoicepackXL 5.5.3

Postby Hoang Le » Tue Jul 11, 2017 8:04 pm

Hi,
1,2: I tried both change the installation path and the default one. None of the files are there.
3. No EditvoicepackXL in the start menu

Thank you,
Hoang Le
Hoang Le
Ny Bruger
 
Posts: 6
Joined: Tue Jul 11, 2017 5:40 am

Re: Cannot install EditvoicepackXL 5.5.3

Postby Hoang Le » Tue Jul 11, 2017 8:08 pm

After click on install, the installation process goes very very quickly, 1 second at most so I'm predicting for some reason it didn't go through the actual installation process. It still show 'Installation Successfully Completed" screen.
Tried to repair and it shows this error
Image
Hoang Le
Ny Bruger
 
Posts: 6
Joined: Tue Jul 11, 2017 5:40 am

Re: Cannot install EditvoicepackXL 5.5.3

Postby puukart14 » Wed Jul 12, 2017 3:03 am

Hello All,

I'll second Hoang Le's post, I'm seeing the exact same thing on my computer while trying to install 5.5.3 (very quick initial install and the error code shown above when trying to repair the install). I've tried installing it in the default location and to my P3D SSD to no avail with no program folders and files located anywhere on my computer. I just did a fresh reset of my computer and am running Win10 64-bit.

Thanks,

Josh
puukart14
Ny Bruger
 
Posts: 3
Joined: Wed Jul 12, 2017 2:55 am

Re: Cannot install EditvoicepackXL 5.5.3

Postby Lars » Wed Jul 12, 2017 8:14 am

Hi Josh,

1) Please let me know which antivirus software you use (if any)
2) Did you try the two utilities listed here: http://editvoicepack.com/support/

I will look into this as soon as I can.
Lars
FSOnline
 
Posts: 2040
Joined: Sun Mar 04, 2007 11:06 am
Location: Amsterdam

Re: Cannot install EditvoicepackXL 5.5.3

Postby Hoang Le » Wed Jul 12, 2017 2:42 pm

Hoang Le
Ny Bruger
 
Posts: 6
Joined: Tue Jul 11, 2017 5:40 am

Re: Cannot install EditvoicepackXL 5.5.3

Postby Lars » Wed Jul 12, 2017 7:21 pm

Please try installing 5.5.4 from here by right clicking and selecting "Run as administrator"
http://editvoicepack.com/wp-content/upl ... _5.5.4.zip

then collect the log files by:
1) Open a Windows Explorer window (not Internet Explorer)
2) Type the following in the address bar and press enter: %temp%
3) Locate files where the name starts with: EditVoicepack_XL
4) Zip them up and email them to support@editvoicepack.com

Thanks
Lars
Lars
FSOnline
 
Posts: 2040
Joined: Sun Mar 04, 2007 11:06 am
Location: Amsterdam

Re: Cannot install EditvoicepackXL 5.5.3

Postby Hoang Le » Wed Jul 12, 2017 8:44 pm

Hoang Le
Ny Bruger
 
Posts: 6
Joined: Tue Jul 11, 2017 5:40 am

Re: Cannot install EditvoicepackXL 5.5.3

Postby puukart14 » Thu Jul 13, 2017 1:39 am

puukart14
Ny Bruger
 
Posts: 3
Joined: Wed Jul 12, 2017 2:55 am

Re: Cannot install EditvoicepackXL 5.5.3

Postby puukart14 » Thu Jul 13, 2017 4:26 am

puukart14
Ny Bruger
 
Posts: 3
Joined: Wed Jul 12, 2017 2:55 am

Re: Cannot install EditvoicepackXL 5.5.3

Postby Lars » Thu Jul 13, 2017 6:29 am

Great you found it.

I did run into the MSI afterburner issue before, but in that case it was not the installation that went wrong - it was starting EditVoicepack after installing that failed. So I did not suspect the two issues where connected.

Hopefully Microsoft or MSI get's it sorted out soon :)

/Lars
Lars
FSOnline
 
Posts: 2040
Joined: Sun Mar 04, 2007 11:06 am
Location: Amsterdam

Re: Cannot install EditvoicepackXL 5.5.3

Postby Lars » Thu Jul 13, 2017 6:30 am

Lars
FSOnline
 
Posts: 2040
Joined: Sun Mar 04, 2007 11:06 am
Location: Amsterdam

Re: Cannot install EditvoicepackXL 5.5.3

Postby Hoang Le » Thu Jul 13, 2017 3:59 pm

Hoang Le
Ny Bruger
 
Posts: 6
Joined: Tue Jul 11, 2017 5:40 am


Return to EditVoicepack Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron